Часто задаваемые вопросы (ЧаВо)

Частые вопросы — пополняемый перечень ответов на наиболее популярные вопросы, задаваемые пользователями.

Все программы

1. Общие вопросы

1.1. Как делать снимок с экрана для отправки в службу поддержки?

В любой момент работы с программой нажмите на клавиатуре клавиши

PRINT-SCREEN
Делает снимок всего экрана.
ALT+PRINT-SCREEN
Делает снимок активного окна или диалога. Часто этого достаточно, а по объёму значительно меньше.

При этом содержимое экрана или окна "копируется" в буфер обмена Windows в графическом формате.

Затем запустите любую "рисовалку", например,
   Пуск→Все программы→Стандартные→Microsoft Paint.
В ней проделайте следующее.

  1. Вызовите команду меню Правка→Вставить.
  2. Вызовите команду меню Файл→Сохранить или Файл→Сохранить как.
  3. В диалоге в поле Формат или Тип сохраняемого файла выберите Формат GIF или Формат PNG.
  4. Введите имя файла и нажмите кнопку Сохранить.
  5.  

В крайнем случае вставляйте в Word и сохраняйте файл в формате DOC (MS Word 1997-2003). Современный формат DOCХ (MS Word 2007 или более поздний) крайне не желателен, так как вставка в него графики приводит к значительно большему размеру.

1.2. На Windows 8/10 показывается только один PDF-документ, открытый на просмотр из программы Исток-Турнир или Исток-Табло (расписание или турнирная таблица в сетевой версии). Почему он требует закрыть документ вручную перед тем как показать другой?

Windows 8/10 PDF-файлы открываются по умолчанию с помощью Microsoft Edge, который

Рекомендуем установить Acrobat Reader, лучше старую версию.

  1. Скачайте из раздела "Фалйы" нашего сайта AcroReader 9.5.
  2. Отключите доступ в Интернет, чтобы AcroReader не пытался обновиться;
  3. Установите AcroReader 9.5 от имени администратора.
  4. Запустите и в настройках отключите обновление:
    - вызовите команду меню Редактирование→Установки;
    - в области навигации выберите Установка обновлений;
    - переключите Проверить наличие обновлений в положение
       Не загружать и не устанавливать.
    Там же в установках
    - выберите Все страницы, Рендеринг,
    - снимите флажок Сглаживать штриховые иллюстрации.
  5. В настройках Исток-Турнир на вкладке Распечатка или Исток-Табло на вкладке Сеть в поле
      Исполняемый файл Acrobat Reader
    явно выберите:
     C:\Program Files (x86)\Adobe\Reader 9.0\Reader\AcroRd32.exe.

1.3. Где хранятся настройки программы?

Часть настроек хранится в системной реестре Windows, часть — в файлах профиля пользователя. Папка программы в профиле располагается в одном из следующих мест.

Windows 8/10:
C:\Пользователи\логин\AppData\Roaming\ystok\Tournament.m
-- или --
C:\Users\логин\AppData\Roaming\ystok\Tournament.m

Windows XP/7:
C:\Users\логин\Application Data\ystok\Tournament.m.

Чтобы увидеть эти папки в Проводнике Windows, может понадобиться установить в настройках:
  меню Вид → Скрытые элементы
-- или --
  меню Вид → Параметры → Вид → Скрытые файлы и папки → Показывать.

2. Экранные таблицы

2.1. При помещении курсора в ячейку таблицы пропадает текст, при перемещении на другую — показывается.

Увеличьте высоту всех строк таблицы, буксирую мышью разделитель в самом левом столбце (столбце заголовков записей), см. например: Столбцы и записи экранных таблиц → Изменение размеров.

2.2. Как поменять значение в столбце экранной таблицы сразу в нескольких записях?

  1. Выделите нужные записи в таблице, делая на заголовках записей
    ЩЕЛЧОК-ЛЕВОЙ-КНОПКОЙ,
    CTRL+ЩЕЛЧОК-ЛЕВОЙ-КНОПКОЙ или
    ЩЕЛЧОК-ЛЕВОЙ-КНОПКОЙ+ПЕРМЕЩЕНИЕ-МЫШИ.
  2. Выполните CTRL+ЩЕЛЧОК-ЛЕВОЙ-КНОПКОЙ на заголовке нужного столбца, чтобы выделить столбец, но в то же время оставить записи также выделенными.
  3. Вызовите команду меню Правка→Увеличить.
  4. В открывшемся диалоге Увеличение введите нужное значение или выберите его из списка.
  5. Нажмите OK, а затем, чтобы подтвердить изменение в нескольких записях, ещё раз OK.

Пункт 1 можно пропустить, если требуется поменять значение во всех (отфильтрованных) записях таблицы.